安装中出现的问题,希望能解决

In AbstractMySQLDriver.php line 79:

An exception occurred while executing 'INSERT INTO users (username, usernam e_canonical, email, email_canonical, enabled, salt, password, last_login, c onfirmation_token, password_requested_at, roles, gender, description, avata r, following_count, follower_count, post_count, topic_count, qq_id, qq_acce ss_token, weibo_id, weibo_access_token, github_id, github_access_token, loc ale, point, created_at, updated_at) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ? , ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)' with params ["\u4f18\ u96c5\u7684\u98ce", "\u4f18\u96c5\u7684\u98ce", "user1@phpdish.com", "user1 @phpdish.com", 1, "ZcHSaRhtLdkaYXG27BP5QMbaoV4.35oi\/Q41jb0Ihco", "e10adc39 49ba59abbe56e057f20f883e", null, null, null, "a:0:{}", 0, null, "2018\/0709 \/04d7ad692789fee0cb9484df0e6541c8.png", 0, 0, 0, 0, null, null, null, null , null, null, null, null, "2018-07-09 20:41:42", "2018-07-09 20:41:42"]:

SQLSTATE[42S22]: Column not found: 1054 Unknown column 'point' in 'field li st'

In PDOStatement.php line 143:

SQLSTATE[42S22]: Column not found: 1054 Unknown column 'point' in 'field li st'

In PDOStatement.php line 141:

SQLSTATE[42S22]: Column not found: 1054 Unknown column 'point' in 'field li st'

doctrine:fixtures:load [--fixtures [FIXTURES]] [--append] [--em EM] [--shard SHARD] [--purge-with-truncate] [-h|--help] [-q|--quiet] [-v|vv|vvv|--verbose] [-V|--version] [--ansi] [--no-ansi] [-n|--no-interaction] [-e|--env ENV] [--no-debug] [--]

Step 4 of 4. Creats the super admin acount.

Please choose a username:yaojiquan Please choose an email:wety56@163.com Please choose a password:

In ORMException.php line 144:

The EntityManager is closed.

fos:user:create [--super-admin] [--inactive] [-h|--help] [-q|--quiet] [-v|vv|vvv|--verbose] [-V|--version] [--ansi] [--no-ansi] [-n|--no-interaction] [-e|--env ENV] [--no-debug] [--]

PHPDish has been successfully installed.

11 回复
  • slince 3月前

    贴完整了

  • wety56 3月前

    @slince 已经贴完整了

  • slince 3月前

    @wety56 你可能是直接git clone master的代码,master分支是开发分支不稳定;不建议使用git方式获取源代码; 使用composer create-project 的方式重新安装下

  • wety56 3月前

    @slince 不是分支的原因

  • slince 3月前

    把你之前下载的代码删了,重新用composer create-project 下载代码

  • wety56 3月前

    @slince 重新用composer create-project 下载代码 出现同样的问题 用军哥的lnmp,数据库用的阿里云RDS

  • wety56 3月前

    php.ini里的禁用函数都关闭了

  • slince 3月前

    我后面会有安装教程,你到时候看教程吧

  • wety56 3月前

    @slince 好的.

  • wety56 3月前

    @wety56 @slince 服务器内存512的,问题不大吧。不安装数据库

回复